Estonia Migration Tool with P3Dv2 support available

Well, for anyone wanting an easy porting tool, this is the solution. Use FSX installer to install addons into P3Dv2. Highly recommended and I tested it too 😉

Estonia Migration Tool Download

Advertisements
This entry was posted in Uncategorized. Bookmark the permalink.

7 Responses to Estonia Migration Tool with P3Dv2 support available

  1. Ahmet says:

    Kosta,Hi
    How shall I use this tool. I used it before for P3D 1,4 . Now Tool directs every addon to P3D 1,4, not P3Dv2
    Thanks
    Ahmet

  2. Kosta says:

    Did you download the latest version? You have to uninstall old version and install the newest from the website, then it recognizes v2 without a problem. And if you have both sims, there is a “Change” button.

  3. Fabio says:

    Thanks for the heads up Kosta, I had missed it!!!

  4. John M. Helms says:

    Yes…absolutely….used in ver. 1.4 very successfully
    …haven’t tried yet in ver. 2.0 but take your word for it…
    am just beginning in ver 2.0 and early success just
    copying over aircraft folders from ver 1.4…guess I’m lazy…
    did that with success in ver 1.4 from 1.3

  5. Ahmet says:

    Thanks. It is working now.

  6. Ian McPhail says:

    It has proven a mixed blessing.

    In 1.4 I migrated the PMDG 738 without problem, but it is unusable when migrated into P32 via Estonian migrator: the primary displays and FMC have problems so serious it is not worth persisting with.

    The Aerosoft Airbus came with a P31.4 installer, but using the Migrator I attempted to install the FSX version into P3D2. Seemed fine until I realised that on the ND the compass card is fixed to north, the small plane symbol stays that way while sliding along the course line.

    The BBS 320/330 has installed almost perfectly, with only some minor and non-fatal concerns.

    There is a CS (Captain Sim) hotfix but the installer remains greyed out, so the process doesn’t even start. Their 757 and 767 worked perfectly in 1.4.

    The Carenado caravan installed flawlessly.

    Consequently it would seem not enough thought has been put into the migration of complex aircraft, presumably because all will be released with v2 installers over the next few months. I am quite disappointed, or my brain is addled from age and alcohol and I have missed a necessary step.

    The iFly 737 for instance will have one within the next week or two.

    • Kosta says:

      NGX is by the license not for P3D (1.4 or 2.0), so I really can’t continue this discussion, and I ask you to refer from it.

      Aerosoft AB should work properly in v2, I will be getting it today or tomorrow for testing.

      Thanks for reporting what works and not though, however it only goes to say that Estonia Migrator is working flawlessly 😉

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s